Chrysler 300M Enthusiasts Club
  • 2000 300M. TCM reconnected now engine won’t engage.

  • Repair Questions and Answers.
Carlisle Chrysler Nationals

Membership Banner

Repair Questions and Answers.

Moderator: Moderators

 #384198  by Hope
 May 19th, 2020, 12:53 pm
Car has 110,000 miles on it. Ran great. Went into limp mode. Drove right to a shop. Mechanic said need a new tranny. Didn’t seem right to me. Did research and replaced the input sensor. Car ran fine at first then went back to limp mode. Codes p0700,0750, p1768,p0731.
Was told most likely the TMC. Went to junkyard and got one. Replaced. Someone told me to turn the key on and off 5 times to reset. At this point engine wouldn’t engage. Put old one back in. Engine turned over ran rough for a few seconds then stopped. Now nothing.
I disconnected battery. Had tested. Good. Checked cables and reconnected. Still nothing.
Can the key have anything to do with the engine no longer engaging?
User avatar
 #384200  by hrmwrm
 May 19th, 2020, 1:08 pm
wrong key for the skim will give you 5 tries and then stop engaging the starter.
it will start, run a second or 2, and then die.
leaving the key in the on position for an hour or so is said to reset it.
one way to tell is to jump the starter relay terminals and see if the starter engages.
they are the 2 terminal opposite and 90 degrees to each other.. like - and l. not l and l.
if starter engages, your computer is locked out.
or maybe something is wrong with your ignition switch.
although the fact you ask me about key makes me think not.
User avatar
 #384239  by FIREM
 May 21st, 2020, 8:36 am
Put the original TCM in the car. Key ON for about an hour with battery charger connected. Then key off and try to start. All 300M’s have SKIM keys and must retain original modules (unless dealer reprogrammed) . Once you are back up and running, replace both speed sensors with OEM ones. This will most likely resolve your trans issue. Oh yeah, welcome to club
 #384295  by Hope
 May 24th, 2020, 6:05 pm
Jumped the starter it engages. What is the best way To check to see if relays r good? Or do I need to check ?
Will try keeping the key on for an hour with
Battery on charger.
Any other ideas?
Ps thank u for helping this old lady
User avatar
 #384296  by hrmwrm
 May 24th, 2020, 6:40 pm
any of the other relays in the box should work too.
horn works, use it.
it might be your ignition switch too.
if you stil have some troubles, try switching out the asd relay too.
sometimes when the battery has been disconnected, the computer can take a bit to get the engine running smoothly.
you may have to feather the gas peddle for a minute or 2 to keep it running.
also check connections again at the computeer, since the grounding signal for the starter relay comes from the pcm.
 #384298  by Hope
 May 24th, 2020, 8:57 pm
I put the charger on The battery and the key in the on position but ended up leaving key on for About three hours with charger. Does t engage
 #384299  by Hope
 May 24th, 2020, 8:59 pm
Engine ran fine until I monkeyed with the tcm. And tried to crank it over About 5 or 6 times Check ground wires.
User avatar
 #384301  by hrmwrm
 May 25th, 2020, 1:16 am
all interior lights are working fine when you open the door?
when you put the key to on, you can turn on and run the hvac blower?
it seems only the starter position has no action?
unfortunately i no longer have my win7 machine that had mitchell wiring diagrams to help chase it too far.
start checking fuses. you might try to jumper the starter relay with the key in the on position.

make sure you have power to the coils/injectors.
and check out the computer connection.
it was the onmly thing disturbed common to the problem.
bad wires/connection could be the common problem.
 #384303  by Hope
 May 25th, 2020, 2:33 pm
Went out today. Jumped from starter relay started for a few seconds. Feathered it. But couldn't keep it running. Everything seems to work
User avatar
 #384304  by hrmwrm
 May 25th, 2020, 3:24 pm
yep. sounds like a askim/security problem then. still the couple second running only.
other than the ignition to on for an hour or so, dealership is the only way i know to reset it.