Chrysler 300M Enthusiasts Club
  • What is the purpose of this

  • General Discussions about the 300M and other LHs
Membership Banner

General Discussions about the 300M and other LHs

Moderator: Moderators

User avatar
 #395504  by EasyRider300M
 
IMG_3335.jpeg
What is the purpose of the wired part in the middle of this photo that attaches to the engine.?
You do not have the required permissions to view the files attached to this post.
 #395505  by rustybronco
 
It looks like a 120V cord so battery or block heater?
User avatar
 #395506  by FIREM
 
Pretty sure the block heater is lower and in the block.
If that is connected to a small black box it is an ignition capacitor that suppresses voltage spikes back into the electrical system when the coils trigger .
User avatar
 #395507  by LUNAT1C
 
The little black box it's attached to is intended to prevent electrical system noise while the injection system is running. Someone on facebook asked about it recently since they're missing the capacitor on the driver's side and the connector was floating in space. Who knows if it makes a difference, but Chrysler felt it did in 1998-2004.
User avatar
 #395509  by TrepKing95
 
That looks like a connector for an ignition coil capacitor; not all cars used 2; I believe they went to using one as a running change in the 2002 model year, which means the wire was likely still included in some harnesses and taped back like we see here.
 #395515  by 135sohc
 
My mid 2003 model year (February 2003 build) only has the drivers side.
User avatar
 #395517  by LUNAT1C
 
I'll have to check my April 02 car, but I only remember one, on the driver's side, which I cleaned up and repaired last fall when I found some of the wire insulation was cut in a few places.
User avatar
 #395548  by TrepKing95
 
LUNAT1C wrote: April 16th, 2024, 2:40 pm I'll have to check my April 02 car, but I only remember one, on the driver's side, which I cleaned up and repaired last fall when I found some of the wire insulation was cut in a few places.
I will dig up the Engine harness from my Parts Special (also a 2002) and see if it had that taped back... Then I'll check the build date to try and isolate when they made the change to the drivers only design.
User avatar
 #395551  by EasyRider300M
 
I have another question. In my pic, just below that part with the wires attached on the passenger side of the engine you can see a hex nut. . The nut has a crimp type connector on it but on my car, no wires are attached it. On your car, are there any wires attached to that nut?
User avatar
 #395552  by LUNAT1C
 
I can't tell what you're referring to in that image. When I get home I'll pull back the car cover and see what's there, there should be a ground strap going from the framerail to the engine in that area. As time goes on, more and more of those are becoming "bluetooth".
User avatar
 #395553  by EasyRider300M
 
it's the small hex nut just below the wired device going into the engine. I have no wires going to it but see a crimp connector on it. It can be seen in my picture.
User avatar
 #395555  by M-Pressive
 
Ground strap to the firewall.